re = /(房间|卫生)*(收拾|清洁|打扫|清理|整理|换枕头|换床单)(房间|卫生|一下)*(垃圾)*/m
str = '早餐
喂
嗯,不是,嗯,我我我不,我这边是去要五啊,我听同事说是应该有有水的桶装水吗
嗯,喂,你好,我问一下这个矿泉水有没有啊
嗯,请帮我把早餐送到房间来
嗯,我要两只矿泉水
二幺幺零需要开房间门
喂,你好,那个二幺幺零刚才出来取才能石门锁上了,让人把开吧
啊,我我说早餐不是,是上来吗
喂喂
嗯,我说话房间
我要换个房间
帮我送两瓶矿泉水过来
哎,你好,我这边需要早餐
喂,你好
嗯,我这边需要早餐
那是你们有起伏这个东西的
是这样,那个呃,我明天早上来早餐,你帮我之前说是九点钟送你帮我打了十点可以吗
我要订早餐
那个幺七零八的外卖送了吗
发胶
嗯,你们这有发胶吗
好久
喂,嗯,我哪个剃须刀过来
打电话什么是
哎,一个
那个送点的,送的那个牙刷牙膏上来楼
喂?喂
嗯,我我想那个幺五零九,我想送两份早餐
嗯,帮我点个餐
请帮我送两瓶矿泉水
啊点餐
也抽纸已经用完了送两包抽纸
你好,请给四要二房送,送两包抽纸两瓶水,谢谢
用完了
那个最迟什么时间退房啊
啊,你好,那个房间里边那个洗手池的那个水很小
帮我送件成人,寓意
成人浴衣,就是那个睡衣
我说苹果充电线,没有啦
我问一下啊,首先的我想要一个苹果的充电器
苹果的
那个充电线过来就可以了啊
一个枕头
一个水杯
全名侍者
菊花
针线包一个
哎,你好,我问一下这边是几点退房
我和钱财
啊,你们七点五这没有纸巾了,能复原吗
房间的网络是不是有问题
房间的网络是不是有问题啊
嗯,你好,那个苹果充电线可以快点拿过来吗,谢谢
香皂
你好,我想订下明天早餐
嗯
嗯,早餐可提供吗?早餐
嗯,暂时不需要,谢谢
我想问一下那个空
唉,那个早餐不是送上来吗
WiFi
嗯,我需要餐巾纸
我要变化早餐
电话线早餐
唉,你好,唉,要八幺零帮我送两瓶水,好吧
能帮我送两瓶矿泉水来吗
你好,请问你那边有尺子吗
啊,你是人工还是智能语音
嗯,你好,我想点个餐点一个台湾卤肉泛套餐
退房
酒店提供免费矿泉水吗
早餐吗
我需要一个手提袋,还有一双筷子
帮我拿那个两条苹果的数据线过来
没有快点
两瓶
嗯,我想问一下,现在可是没有瓶装水供应的是吧
帮我
要一把咖啡
剃须刀
嗯,帮我幺八零八拿一个
唉,你那个帮我拿两个那个浴袍上来
酒店提供咖啡吗
唉喂
不是说在从为啥我什么这个我只用完了都不再提供一点
我你,我请问下能服务那个幺七零六房间提供一些纸巾
嗯,WiFi怎么连接啊
什么
我想问一下是不会弄错,房间了,我订的是豪华大床双床房,这反这么小不限啊
卫生在
卫生袋
我要一个袋子
给送点餐巾纸,垃圾袋
送点,餐巾纸过来
呃,空调不制冷
哎,我这要要早餐,你快一点
我也没有,嗯
我要早餐幺五幺五零八房间
我这个早上怎么还没送过来啊
送两瓶水
好O
告诉我WiFi密码
那个我想问一下,我这插座没电
嗯,再送一个充电器
我一条浴巾
苹果充电线
送两双拖鞋
充电器吗
呃,你送一根华为的,送一根安卓的吧,嗯
安卓的
有的送两瓶水上的
啊,你好,那个二零零二帮我送两支矿泉水上来好吗?二零零二
我们唉我们打前台是多少
不是那个房七零五没有纸巾了,能送的纸巾吗
卫生纸
啊,送点纸成
直接
喂wife密码
送餐
平台
帮我拿个充电器上来苹果的
你就让他送就行
我房间需要饮用水
我要幺零七房间没有水
我要我要早餐,你这不是钱的吗
我要找她
额,我要早餐
送两瓶,瓶装水
请问一下WiFi密码
垃圾袋
你电话
嗯,验证吗?它是wife名字什么
这个wife多少
你好,呃房间的wifi连不上
你,我想改一下明天早上送早餐的时间
改一下,明天早上送餐的时间
嗯,送早餐
你好,我想问一下这个电视怎么能调试网络电视了
你要帮我送个红酒红酒开瓶器
嗯,帮我送一件年历比较墙的胶布到二三幺二
帮我送一点年历比较墙的胶布到二三幺二
有没动静啊
请用话筒说出你的啥呀
我要两个决明子枕
薰衣草枕
这两个薰衣草枕
安卓充电线
帮我拿条充电线上来在二零幺八
无线密码
额,我需一瓶水
七点
我想订下明天早餐
喂,我们是早餐送过来了,没有
酒店有矿泉水吗
嗯,你好,我那个餐室幺五幺七房后的,然后里面有两根冰激凌很久没有送上来,我怕掉了
对
开不房间
打扫房间
哎,你好,我记得不是说早餐送到房间来么
嗯,我是不是外卖到了,是你帮我送上来
我都外卖是不是已经在前台那里了,你是不是帮我送上来
两三个吧
八零五需要垃圾袋
那个八零五换一下垃圾箱,好吗
额,需要
洗衣机
现在
早餐在几楼
早餐在哪里吃
尽快送两瓶工装瓶装水
要两瓶水瓶装水
唉,请问是大厅吗
给我送两瓶水
一酒店的地址
请问咱们这个酒店的通讯地址是什么
啊,就是你们下面有有那个安卓的充电器啊
额,你这里无线那个有一个吗,就是不用密码的这个一个无线啊
我借一下餐盘
无线网
嗯,地板要西城
就是把床单被套整套换了最后在在要西城地板机场
我转前台,我要换床单,二四幺六
嗯,环保袋
我要刮胡刀
拿多一个袋子
袋子
不要了
两包制止没
咖啡
我要两杯咖啡,我要两包咖啡两包自己漠河一包
还要两包咖啡糖
哎,帮忙叫一下那个打扫房间
两个
唉,这哪个房间啊
送牙刷
帮我拿两件浴袍
快一点
给我拿个地区拿过来啊,那么久还没过来
我要两个荞麦枕和一个指甲钱
指甲钳
唉喂,你好,帮我送个早餐过来
你好,我需要洗那个牙刷
牙刷
你好,我想订一下,明天的早餐
转接到按楼层厅
哎,你好,那个我刚到这个房间是七二零,我看这个靠路边有点吵,能不能我也没进去,就是没没动的房间,我想一个那边西边的房间
我想换房间
我要换房间
帮我拿两个牙具和颐和一个梳子
嗯,帮我送一下早餐
嗯,可以了啊,就是苹果的手机充电线,充电出现
请帮忙送一个苹果手机的充电器
喂喂,请问WiFi密码是多少
餐巾纸,用完了
嗯,那个帮忙早餐送一下
喂,你好,这边最晚几点退房
不要送两瓶水,今天两瓶水,没送
再送两瓶
是的
送四瓶水
帮我取个刮胡刀,谢谢
你
嗯,这哪个酒店啊
那个我们要八零幺的那个早餐能不能早点送过来啊
你好,我有那个外卖在前台,你帮我送上来
嗯,请问有苹果充电线吗'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end