import re
regex = re.compile(r"^(.+?)$", flags=re.MULTILINE)
test_str = ("lt_subcontractor_stat\n"
"lt_subcontractor_stat_detail\n"
"outbound_inbound_stopfactor_report\n"
"comparison_stopratio_parcelratio_report\n"
"parcels_paid_twice\n"
"pickup_cost_per_parcel\n"
"delivery_cost_per_parcel\n")
subst = "'$1',"
result = regex.sub(subst, test_str)
if result:
print(result)