#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<\S(?:\s*.*?)>"
Local $sString = "<p class="MsoNormal" style="line-height: normal; margin-bottom: 6pt;" align="justify">Les RPS conformément à la méthodologie, ne figurent pas dans cette analyse mais sont bien pris en compte. Il conviendra dans le cadre des RPS que l'outil peut être désactivé en dehors des heures normales de service (équilibre vie privée vie professionnelle).<br /></p>Rappels des modalités d'application des règles d’< ut< il>>isat< ion <i>ssues des </i>dispositions < générales décrites dans l’IN 7994<"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")