using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<\S(?:\s*.*?)>";
string input = @"<p class=""MsoNormal"" style=""line-height: normal; margin-bottom: 6pt;"" align=""justify"">Les RPS conformément à la méthodologie, ne figurent pas dans cette analyse mais sont bien pris en compte. Il conviendra dans le cadre des RPS que l'outil peut être désactivé en dehors des heures normales de service (équilibre vie privée vie professionnelle).<br /></p>Rappels des modalités d'application des règles d’< ut< il>>isat< ion <i>ssues des </i>dispositions < générales décrites dans l’IN 7994<";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}