$re = '/^(?<urlPthTxt_new>\/\w+\/\w+)/m';
$str = '/v1/product
/v1/product/';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);