package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[A-Za-z]+`)
var str = `FB210618C00280000
ADM210618C00280000
M210618P00280000`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}