$re = '/^[A-Za-z]+/m';
$str = 'FB210618C00280000
ADM210618C00280000
M210618P00280000';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);