$re = '/^(.+\.)+\s+(.+)$/m';
$str = 'A. E. Pelaez Santos
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);