#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^{}[\]\n]"
Local $sString = "{" & @CRLF & _
""help": "https://?name=package_search", " & @CRLF & _
""success": true," & @CRLF & _
""result": {" & @CRLF & _
" "count": 47, " & @CRLF & _
" "facets": {}, " & @CRLF & _
" "results": [" & @CRLF & _
" {" & @CRLF & _
" "author": "ggm"," & @CRLF & _
" "author_email": "ggm@____.nl"," & @CRLF & _
" "creator_user_id": "x_x_x_x" }]}}"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)