$re = '/mul\((\d{1,3}),(\d{1,3})\)/m';
$str = 'mul(12,15)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);