re = /^ FAIL /
str = ' FAIL src/textutils.test.ts > startCase
AssertionError: expected \'Braised 1/2 Chicken\' to deeply equal \'Baised 1/2 Chicken\'
❯ src/textutils.test.ts:8:28
6| ["all lower case words", "All Lower Case Words"],
7| ])("startCase", (input: string, expected: string) => {
8| expect(startCase(input)).toEqual(expected)
| ^
9| })
10|
- Expected "Baised 1/2 Chicken"
+ Received "Braised 1/2 Chicken"'
# Print the match result
str.match(re) do |match|
puts match.to_s
end