$re = '/(?:\S+)\s+(?:\S+)\s+(?:\S+)\s+(.+)/m';
$str = 'aaax bbb ccc ddd
mmmxxx nnn ooo ppp sjkhdkjsh skdjhsksdkskjdh ksjh sdkjsdh ksjdh
fffxx ggg hhh iii';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);