import re
regex = re.compile(r"[,]?[\s]?([^,\n]+)", flags=re.MULTILINE)
test_str = ("zonder fenoxyethanol, fenoxyethanolvrij, 0\\% fenoxyethanol, bevat geen fenoxyethanol\n"
"zonder octocryleen, vrij van octocryleen, octocryleen-vrij, 0\\% octocryleen, bevat geen octocryleen\n"
"zonder aluminiumzouten, vrij van aluminiumzouten, 0\\% aluminiumzouten, bevat geen aluminiumzouten\n"
"zonder tolueen, tolueenvrij, 0 \\% tolueen, bevat geen tolueen\n"
"zonder zeep, zeepvrij, bevat geen zeep, 0 \\% zeep \n"
"zonder surfactant(en), bevat geen surfactant(en), vrij van surfactant(en), 0\\% surfactant(en); zonder opervlakte-actieve stof(fen), bevat geen oppervlakte-actieve stof(fen), vrij van oppervlakte-actieve stof(fen), 0\\% oppervlakte-actieve stof(fen)/zonder tensio-actieve stof(fen), vrij van tensio-actieve stof(fen), bevat geen tensio-actieve stoffen; zonder grensvlakactieve stof(fen), vrij van grensvlakactieve stof(fen), bevat geen grensvlakactieve stof(fen), 0\\% grensvlakactieve stoffen; zonder tenside(n), bevat geen tenside(n), vrij van tenside(n), 0\\% tenside(n)\n"
"zonder sulfaat, 0\\% sulfaat, sulfaatvrij, bevat geen sulfaten\n"
"zonder kleurstoffen, 0 \\% kleurstoffen, kleurstofvrij, vrij van kleurstoffen, bevat geen kleurstoffen\n"
"zonder zout, zoutvrij, vrij van zout(en), 0\\% zout(en), bevat geen zout(en) \n"
"zonder minerale oliën, vrij van minerale oliën, 0\\% minerale oliën, bevat geen minerale oliën\n"
"zonder olie, bevat geen olie, olie-vrij\n"
"zonder lanoline, 0\\% lanoline, bevat geen lanoline, lanolinevrij, vrij van lanoline\n"
"zonder nano/nanoparticulen, vrij van nano/nanoparticulen , bevat geen nano/nanoparticulen, 0\\% nano/nanoparticulen\n"
"zonder GGO, bevat geen GGO, vrij van GGO, GGO-vrij; genetisch gemodificeerd organisme")
subst = "OR t LIKE '%$1%'\\n"
result = regex.sub(subst, test_str)
if result:
print(result)