using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^....z$";
string input = @"reedz
#Write a regular expression which would find all words which have exactly 5 letters in them, of which the last letter is a ""z"".";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}