using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b[A-Za-z]+\b";
string input = @"Ὁμώνυμα λέγεται Aequivoca dicuntur ὧν ὄνομα μόνον κοινόν, quorum nomen solum commune est
ὁ δὲ κατὰ τοὔνομα λόγος τῆς οὐσίας ἕτερος secundum nomen vero substantiae ratio diversa, οἷον ζῷον ut animal ὅ τε ἄνθρωπος καὶ τὸ γεγραμμένον homo et quod pingitur· ";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}