package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\+\w+\h?)|.`)
var str = `+Z XA( 0,1,6,22,26,33,34,35,36,25,24) +DD +I +M >x1 >bdz +A`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}