$re = '/\\\\[ntr]/m';
$str = '`\\r`, `\\t`, and `\\n` are all regex escape sequences.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);