package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\.`)
var str = `Hi Walmart is my grandson there his name is "\n \r \t".`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}