package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[b-df-hj-np-tv-z]`)
var str = `The walls in the mall are totally, totally tall.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}