$re = '/[a-z]+/m';
$str = '3 plus 3 is six but 4 plus three is 7';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);