package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[A-Za-z]\d+`)
var str = `Cuvânt m746463 cheie pentru NLC furnizat`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}