#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<span\s*style="(.*)"\s*>(?<content>.*?)<\/span>"
Local $sString = "<div class="recent-ticket">" & @CRLF & _
" <div class="truncate">#115904 - تست</div><small><span class="pull-right">1 day ago</span><span style="color:#ff6600">پاسخ مشتری</span></small></div><div class="recent-ticket">" & @CRLF & _
" <div class="truncate">#962777 - تست اسکرول ناحیه کاربری</div><small><span class="pull-right">1 day ago</span><span style="color:#779500">در انتظار پاسخ</span></small></div><div class="recent-ticket">" & @CRLF & _
" <div class="truncate">#411127 - تست موارد</div><small><span class="pull-right">1 day ago</span><span style="color:#779500">در انتظار پاسخ</span></small></div><div class="recent-ticket">" & @CRLF & _
" <div class="truncate">#967913 - تست استایل</div><small><span class="pull-right">2 weeks ago</span><span style="color:#888888">بسته شده</span></small>" & @CRLF & _
"</div>" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")