$re = '/(^|\s)0\S*/m';
$str = '1,1,1075 1,0,39 2,4,1,22409 0,1,1,755,300 0,1,1,755,50';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);