package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\D+)([\d\.]+)(\D+.*)`)
var str = `Jitsi2.10.5550Windows 10`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}