#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""([^:]+)"(?=,|}|$)"
Local $sString = "{"contactForm":{"title":"Mr","firstName":"Jimmy","phonenumber":"12341234"}}"
Local $sSubst = ""_$1_""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)