re = /([a-z]+(?:-[a-z]+)*):\s*(.+)/m
str = '2019-03-07T02:48:17-03:00<br /><br />domain: 100anosdemusica.com.br<br />expires: 20190421<br /><br />country: BR\';
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end