using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[^`~!@#$%^&*()_+={}\[\]|\\:;“’<,>.?๐฿]*$";
string input = @"asdad
sdf@323
asdasdadq@3333
[][]asd
dddddd[
127 elmer road ??<>()";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}