$re = '/\s/';
$str = 'Tengo 36 aƱos y mido 1,80m de altura.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);