$re = '@\(\d{4}\/\d{2}\)@';
$str = 'I want to attend in the (2020/21) academic year';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);