#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\n"
Local $sString = "2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"B 109" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"B 118c" & @CRLF & _
"" & @CRLF & _
"(Herr Harbrecht)" & @CRLF & _
"" & @CRLF & _
"LF9 TBM" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"FPM 71 TBM" & @CRLF & _
"" & @CRLF & _
"Raumänderung" & @CRLF & _
"" & @CRLF & _
"+B 101 (B 113)" & @CRLF & _
"" & @CRLF & _
"Frau Gottschalk" & @CRLF & _
"" & @CRLF & _
"BW" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Raumänderung" & @CRLF & _
"" & @CRLF & _
"+B 101 (B 113)" & @CRLF & _
"" & @CRLF & _
"Frau Gottschalk" & @CRLF & _
"" & @CRLF & _
"BW" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"FS TET 81" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-2.37" & @CRLF & _
"" & @CRLF & _
"(Herr Kahnke)" & @CRLF & _
"" & @CRLF & _
"LF13" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-2.37" & @CRLF & _
"" & @CRLF & _
"(Herr Kahnke)" & @CRLF & _
"" & @CRLF & _
"LF13" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"IME 61" & @CRLF & _
"" & @CRLF & _
"Auf 18.06. Di 6 verschoben" & @CRLF & _
"" & @CRLF & _
"M H1-3.32" & @CRLF & _
"" & @CRLF & _
"Herr Schmidt" & @CRLF & _
"" & @CRLF & _
"ILF 9" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Auf 18.06. Di 5 verschoben" & @CRLF & _
"" & @CRLF & _
"M H1-3.32" & @CRLF & _
"" & @CRLF & _
"Herr Schmidt" & @CRLF & _
"" & @CRLF & _
"ILF 9" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Von 18.06. Di 8 verschoben" & @CRLF & _
"" & @CRLF & _
"+M H1-3.32 (M H1-3.10)" & @CRLF & _
"" & @CRLF & _
"+Herr Schmidt (Herr Patett)" & @CRLF & _
"" & @CRLF & _
"+ILF 9 (ILF 6)" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Von 18.06. Di 7 verschoben" & @CRLF & _
"" & @CRLF & _
"+M H1-3.32 (M H1-3.10)" & @CRLF & _
"" & @CRLF & _
"+Herr Schmidt (Herr Patett)" & @CRLF & _
"" & @CRLF & _
"+ILF 9 (ILF 6)" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"ITK 71" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"M H1-1.31" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"M H1-1.31" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"KFM 82" & @CRLF & _
"Fällt ausM H1-1.17(Herr Geilus)LF88818.06.2019" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.17" & @CRLF & _
"" & @CRLF & _
"(Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"LF8" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.17" & @CRLF & _
"" & @CRLF & _
"(Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"LF8" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"M H1-1.17" & @CRLF & _
"" & @CRLF & _
"+Herr Lesch (Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"LF5" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"KOM 71" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.17" & @CRLF & _
"" & @CRLF & _
"(Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"LF8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.30" & @CRLF & _
"" & @CRLF & _
"(Herr Brauckhoff)" & @CRLF & _
"" & @CRLF & _
"LF2" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.30" & @CRLF & _
"" & @CRLF & _
"(Herr Brauckhoff)" & @CRLF & _
"" & @CRLF & _
"LF2" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Von 19.06. Mi 7 verschoben" & @CRLF & _
"" & @CRLF & _
"+M H1-1.31 (M H1-1.17)" & @CRLF & _
"" & @CRLF & _
"+Herr Rohde (Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"+D (LF4)" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"M H1-1.31" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Von 19.06. Mi 8 verschoben" & @CRLF & _
"" & @CRLF & _
"+M H1-1.31 (M H1-1.17)" & @CRLF & _
"" & @CRLF & _
"+Herr Rohde (Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"+D (LF4)" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"M H1-1.31" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Raumänderung" & @CRLF & _
"" & @CRLF & _
"M H1-1.17" & @CRLF & _
"" & @CRLF & _
"+Herr Dick (Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"LF3" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.17" & @CRLF & _
"" & @CRLF & _
"(Herr Geilus)" & @CRLF & _
"" & @CRLF & _
"LF3" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"KOM 82" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"B 109" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"B 109" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"MAL 71" & @CRLF & _
"" & @CRLF & _
"+B 231 (B 310)" & @CRLF & _
"" & @CRLF & _
"+Herr Christochowitz (Frau Schulz)" & @CRLF & _
"" & @CRLF & _
"LF5" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+B 231 (B 310)" & @CRLF & _
"" & @CRLF & _
"+Herr Christochowitz (Frau Schulz)" & @CRLF & _
"" & @CRLF & _
"LF5" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"B 105" & @CRLF & _
"" & @CRLF & _
"(Frau Nevermann)" & @CRLF & _
"" & @CRLF & _
"D" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"B 105" & @CRLF & _
"" & @CRLF & _
"(Frau Nevermann)" & @CRLF & _
"" & @CRLF & _
"D" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"MAL 72" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"B 129" & @CRLF & _
"" & @CRLF & _
"(Herr Lehmann)" & @CRLF & _
"" & @CRLF & _
"En" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"B 129" & @CRLF & _
"" & @CRLF & _
"(Herr Lehmann)" & @CRLF & _
"" & @CRLF & _
"En" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"statt 7./8." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"B 118c" & @CRLF & _
"" & @CRLF & _
"+Herr Lehmann (Herr Harbrecht)" & @CRLF & _
"" & @CRLF & _
"+En (LF9)" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"statt 7./8." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"B 118c" & @CRLF & _
"" & @CRLF & _
"+Herr Lehmann (Herr Harbrecht)" & @CRLF & _
"" & @CRLF & _
"+En (LF9)" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+B 301 (B 304)" & @CRLF & _
"" & @CRLF & _
"+Herr Freiheit (Herr Just)" & @CRLF & _
"" & @CRLF & _
"LF8" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+B 301 (B 304)" & @CRLF & _
"" & @CRLF & _
"+Herr Freiheit (Herr Just)" & @CRLF & _
"" & @CRLF & _
"LF8" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"MAU 71" & @CRLF & _
"MAU 71 und MAU 72 gemeinsam" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+B 304 (B 118c)" & @CRLF & _
"" & @CRLF & _
"+Herr Just (Herr Harbrecht)" & @CRLF & _
"" & @CRLF & _
"LF9" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"MAU 71 und MAU 72 gemeinsam" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+B 304 (B 118c)" & @CRLF & _
"" & @CRLF & _
"+Herr Just (Herr Harbrecht)" & @CRLF & _
"" & @CRLF & _
"LF9" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"B 109" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"B 109" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"MAU 72" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.13" & @CRLF & _
"" & @CRLF & _
"(Herr Kahnke)" & @CRLF & _
"" & @CRLF & _
"LF4" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Fällt aus" & @CRLF & _
"" & @CRLF & _
"M H1-1.13" & @CRLF & _
"" & @CRLF & _
"(Herr Kahnke)" & @CRLF & _
"" & @CRLF & _
"LF4" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Raumänderung" & @CRLF & _
"" & @CRLF & _
"+M H1-1.42 (M H1-1.43, M H1-1.13)" & @CRLF & _
"" & @CRLF & _
"Frau Wegener" & @CRLF & _
"" & @CRLF & _
"D" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Raum fehlt" & @CRLF & _
"" & @CRLF & _
"(M H1-1.43), M H1-1.13" & @CRLF & _
"" & @CRLF & _
"Herr Kahnke" & @CRLF & _
"" & @CRLF & _
"LF3" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Raum fehlt" & @CRLF & _
"" & @CRLF & _
"(M H1-1.43), M H1-1.13" & @CRLF & _
"" & @CRLF & _
"Herr Kahnke" & @CRLF & _
"" & @CRLF & _
"LF3" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Raum fehlt" & @CRLF & _
"" & @CRLF & _
"(M H1-1.43), M H1-1.13" & @CRLF & _
"" & @CRLF & _
"Herr Ruynat" & @CRLF & _
"" & @CRLF & _
"LF2 z" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Raum fehlt" & @CRLF & _
"" & @CRLF & _
"(M H1-1.43), M H1-1.13" & @CRLF & _
"" & @CRLF & _
"Herr Ruynat" & @CRLF & _
"" & @CRLF & _
"LF2 z" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"SME 83" & @CRLF & _
"" & @CRLF & _
"M H1-2.28" & @CRLF & _
"" & @CRLF & _
"+Herr Eisak (Herr Barz)" & @CRLF & _
"" & @CRLF & _
"ET" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"6" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"M H1-2.28" & @CRLF & _
"" & @CRLF & _
"+Herr Eisak (Herr Barz)" & @CRLF & _
"" & @CRLF & _
"ET" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"5" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+Herr Lübcke (Herr Barz)" & @CRLF & _
"" & @CRLF & _
"ET" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"4" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+Herr Lübcke (Herr Barz)" & @CRLF & _
"" & @CRLF & _
"ET" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"3" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"WER 61" & @CRLF & _
"" & @CRLF & _
"+B 118c (B 310)" & @CRLF & _
"" & @CRLF & _
"+Herr Peters (Frau Schulz)" & @CRLF & _
"" & @CRLF & _
"FT" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"8" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"+B 118c (B 310)" & @CRLF & _
"" & @CRLF & _
"+Herr Peters (Frau Schulz)" & @CRLF & _
"" & @CRLF & _
"FT" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"7" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"WER 71 2HJ" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"B 109" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"2" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Zusatzunterricht" & @CRLF & _
"" & @CRLF & _
"B 109" & @CRLF & _
"" & @CRLF & _
"Frau Istrati" & @CRLF & _
"" & @CRLF & _
"DaZ" & @CRLF & _
"" & @CRLF & _
"1" & @CRLF & _
"" & @CRLF & _
"18.06.2019" & @CRLF & _
"" & @CRLF & _
"Info" & @CRLF & _
"" & @CRLF & _
"Art" & @CRLF & _
"" & @CRLF & _
"Raum" & @CRLF & _
"" & @CRLF & _
"Lehrer Name" & @CRLF & _
"" & @CRLF & _
"Fach" & @CRLF & _
"" & @CRLF & _
"Pos" & @CRLF & _
"" & @CRLF & _
"Datum" & @CRLF & _
"" & @CRLF & _
"Di 18.06.2019" & @CRLF & _
"ZIM 72"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)