#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)<div class="panel-body">([^]*?)(<\/div>|$)"
Local $sString = "<div class="panel-body">" & @CRLF & _
"Line 1" & @CRLF & _
"Line 2" & @CRLF & _
"Line 3" & @CRLF & _
"</div>" & @CRLF & _
"Don't match after closing `div`...but match this and below in case closing `div` is removed." & @CRLF & _
"Line below 1" & @CRLF & _
"Line below 2" & @CRLF & _
"Line below 3" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")