$re = '/\((.+?)\)/m';
$str = 'A Cef (1000mg) (Sterlie Ceftriaxone) Price List.
Aamin A (Atenolol) Price List.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);