re = /\((.+?)\)/m
str = 'A Cef (1000mg) (Sterlie Ceftriaxone) Price List.
Aamin A (Atenolol) Price List.'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end