const regex = /(..).(..)./m;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(..).(..).', 'm')
const str = `aabbсс`;
const subst = `$14$2X`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);