#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(Тема: )(.*)\n(Дата )(\d*.\d*.\d*)(.*)\n(Время )(.*)\n(Имя клиента )(.*)\n(Фамилия клиента )(.*)\n(Дата рождения )(.*)\n(Номер загран паспорта )(.*)\n(Дата окончания загран паспорта )(.*)\n(Гражданство )(.*)\n(Телефон )(.*)\n(E-mail )(.*)\n(Количество заявителей )(.*)\n(Инфо )(.*)\n(Ссылка)\n(.*)\n(.*)"
Local $sString = "Тема: Запись на прием" & @CRLF & _
"Дата 28.03.2020 17:30 - 28.03.2020 18:00" & @CRLF & _
"Время 17:30 - 18:00" & @CRLF & _
"Имя клиента Vovka" & @CRLF & _
"Фамилия клиента Simi" & @CRLF & _
"Дата рождения 283983" & @CRLF & _
"Номер загран паспорта 9839283" & @CRLF & _
"Дата окончания загран паспорта 28492849284" & @CRLF & _
"Гражданство Hjccbz" & @CRLF & _
"Телефон 9248924898" & @CRLF & _
"E-mail mail@mail.ru" & @CRLF & _
"Количество заявителей 1" & @CRLF & _
"Инфо 237582hg8yfrvgdr" & @CRLF & _
"Ссылка" & @CRLF & _
"https://france-visa-official.ru/wp-admin/admin.php?page=wpbc&view_mode=vm_listing&tab=actions&wh_booking_id=15" & @CRLF & _
""
Local $sSubst = "\2,\4,\7,\9,\11,\13,\15,\17,\19,\21,\23,\25,\27,\29"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)