#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((Zaterdag:|Zondag:|Maandag:|Dinsdag:|Woensdag:|Donderdag:)(.*)(van))"
Local $sString = "<rss version="2.0" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:itunes="http://www.itunes.com/dtds/podcast-1.0.dtd" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">" & @CRLF & _
"<channel>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<link>" & @CRLF & _
" " & @CRLF & _
" </link>" & @CRLF & _
"<description>" & @CRLF & _
" " & @CRLF & _
" </description>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"b868a570dc279299d528934c2dd48c72" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Thomas Rosenboom - Aanvallend spel van €7,99 voor €1,98" & @CRLF & _
"Zondag: Renske de Greef - Vraagstukken van €7,99 voor €1,98" & @CRLF & _
"Maandag: Yolanda Entius - Alleen voor helden van €9,99 voor €1,98" & @CRLF & _
"Dinsdag: Ronald Prud'homme van Reine - Liever niet de lucht in van €11,99 voor €2,99" & @CRLF & _
"Woensdag: Steven van de Vijver - Afrika is besmettelijk van €7,99 voor €1,98" & @CRLF & _
"Donderdag: H.W. Pleket - Alleen de beste van €15,99 voor €2,99" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag: Peter Sagan, schets van een alleskunner van Lidewey van Noord voor maar €2,99!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.671786+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"db27cb4c4698a27f96e9c01bb68004bb" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Herman Clerinx - Een paleis voor de doden van €12,99 voor €2,99" & @CRLF & _
"Zondag: Corry Brokken - Toegift van €9,99 voor €1,98" & @CRLF & _
"Maandag: K. Schippers - Zilah van €7,99 voor €1,98" & @CRLF & _
"Dinsdag: Michael Minneboo - Mijn vriend Spider-Man van €11,99 voor €2,99" & @CRLF & _
"Woensdag: Judit Neuring - De bange stad van €9,99 voor €1,98" & @CRLF & _
"Donderdag: Luc Coorevits - Aanbevelingen voor een nog beter leven van €7,99 voor €1,98" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag: Van kleine helden van Richard de Nooy voor maar €2,99!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.672332+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"6aa73a9799c9574ec6409a2cf7eaf5af" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Toon Tellegen - Het voornemen van de muis van €9,99 voor €1,98" & @CRLF & _
"Zondag: Michiel en Suse van Kleef - Rechtspraak is mensenwerk van €9,99 voor €1,98" & @CRLF & _
"Maandag: Ilja Leonard Pfeijffer - Second life van €7,99 voor €1,98" & @CRLF & _
"Dinsdag: Iris Pronk - Waarom ik geen strenge moeder ben van €7,99 voor €1,98" & @CRLF & _
"Woensdag: Ton van Dijk - Sterke verhalen van €9,99 voor €1,98" & @CRLF & _
"Donderdag: Claire Polders - Salto mortale van €15,99 voor €2,99" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag, speciaal voor alle wielerfanaten: Op de helling van Boudewijn Smid voor maar €1,98!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.672927+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"60756d1565299438c6b06ad58b766f7a" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Emily Kocken - De kuur van €11,99 voor €2,99" & @CRLF & _
"Zondag: Rinke van den Brink - Het einde van de antibiotica van €7,99 voor €1,98" & @CRLF & _
"Maandag: Marietje d'Hane Scheltema - Alles altijd anders van €9,99 voor €1,98" & @CRLF & _
"Dinsdag: V.A. - Van de ballen verstand van €9,99 voor €1,98" & @CRLF & _
"Woensdag: Annelies Beck - Over het kanaal van €7,99 voor €1,98" & @CRLF & _
"Donderdag: Sjon Hauser - Mekong van €9,99 voor €1,98" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag: Zes sterren van Joost Zwagerman voor maar €1,98!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.673487+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"7c7f17fc49ad4a033bbd2be9e0a5948a" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Renske Jonkman - Zo gaan we niet met elkaar om van €7,99 voor €1,98" & @CRLF & _
"Zondag: Luc Verhuyck - Venezia van €9,99 voor €1,98" & @CRLF & _
"Maandag: Martine Kamphuis - Ziek van €7,99 voor €1,98" & @CRLF & _
"Dinsdag: Bernard Wesseling - Gezelschapsjongen van €10,99 voor €2,99" & @CRLF & _
"Woensdag: Martin Hendriksma - Lutine van €7,99 voor €1,98" & @CRLF & _
"Donderdag: Willem Wilmink - Zelfportret in brieven van €9,99 voor €1,98" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag: Spijkerschrift van Kader Abdolah voor maar €2,99!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.674015+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"6b4436c64eee1850ed0b289030f8af37" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Laurie Langenbach - Brieven, dagboeken en een geheime liefde van €12,99 voor €2,99" & @CRLF & _
"Zondag: Derwent Christmas - Twee tranen van €7,99 voor €1,98" & @CRLF & _
"Maandag: Pepijn Vloemans - Wat hebben we weer genoten van €9,99 voor €1,98" & @CRLF & _
"Dinsdag: Ben van der Velden - Eerlijke bedriegers van €9,99 voor €1,98" & @CRLF & _
"Woensdag: Herman van Veen - Voor ik het vergeet van €7,99 voor €1,98" & @CRLF & _
"Donderdag: Jan-Willem Anker - Vichy van €11,99 voor €2,99" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag: M, het zinderende slotstuk van de Morten-trilogie van Anna Levander, voor maar €2,99" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.674596+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"ec25888c46935f115c3437e0cf9aac00" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Timo van Barneveld & Arnout Janmaat - Meisje zoekt meisje van €8,99 voor €1,98" & @CRLF & _
"Zondag: Herman Leenders - God speelt drieband van €11,99 voor €2,99" & @CRLF & _
"Maandag: Ted van Lieshout - Schuldig kind van €1,99 voor €2,99" & @CRLF & _
"Dinsdag: Multatuli - Woutertje Pieterse van €7,99 voor €1,98" & @CRLF & _
"Woensdag: Rina Mae Acosta & Michele Hutchinson - De gelukkigste kinderen van de wereld van €11,99 voor €2,99" & @CRLF & _
"Donderdag: Josine Marbus - Waar je ook heen gaat van €14,99 voor €2,99" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag: Het meisje met het rode haar van Theun de Vries, voor maar €1,98!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.67514+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"cb0e36c44b914eda2d276434f7986de1" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Kristien Hemmerechts - De vrouw die de honden te eten gaf van €9,99 voor €1,98" & @CRLF & _
"Zondag: Lars Anderson - Sterke vaders van €4,99 voor €1,98" & @CRLF & _
"Maandag: Marja Pruis - Atoomgeheimen van €7,99 voor €1,98" & @CRLF & _
"Dinsdag: Joke van Leeuwen - De onervarenen van €9,99 voor €1,98" & @CRLF & _
"Woensdag: Stijn Fens - Vaticanië van €7,99 voor €1,98" & @CRLF & _
"Donderdag:Karin Spaink - Vallende vrouw van €9,99 voor €1,98" & @CRLF & _
"" & @CRLF & _
"En de deal van vandaag: De Bijbel voor ongelovigen, deel 3 van Guus Kuijer, voor maar €1,98!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.675701+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"4ab542ecde972b361b10aad01a1e8719" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Vandaag: Eveline Stoel - Asta's ogen van €7,99 voor €1,98" & @CRLF & _
"Morgen: Herman Chevrolet - Het mysterie van de eerste gele trui van €9,99 voor €1,98" & @CRLF & _
"Maandag: Jan Bloemendal - Latijn van €14,99 voor €2,99" & @CRLF & _
"Dinsdag: Ru de Groen - Zonen van De Farao van €11,99 voor €2,99" & @CRLF & _
"Woensdag: Matthijs van Boxsel - De draagbare encyclopedie van de domheid van €12,99 voor €2,99" & @CRLF & _
"Donderdag: Louis Paul Boon - Mijn kleine oorlog van €7,99 voor €1,98" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.676224+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<item>" & @CRLF & _
"<title>" & @CRLF & _
"Extracted Content" & @CRLF & _
" </title>" & @CRLF & _
"<pubDate>" & @CRLF & _
"Sat, 05 Aug 2017 07:59:12 +0000" & @CRLF & _
" </pubDate>" & @CRLF & _
"<guid>" & @CRLF & _
"1627718ca1c18e8f083b1679290a8438" & @CRLF & _
" </guid>" & @CRLF & _
"<content:encoded>" & @CRLF & _
"Speciaal voor jou hebben we de aanbiedingen van de komende zes dagen op een rijtje gezet. Wees er op tijd bij: ze zijn maar 1 dag zo goedkoop!" & @CRLF & _
"" & @CRLF & _
"Zaterdag: Mirjam Rotenstreich - De stalkster van €9,99 voor €1,98" & @CRLF & _
"Zondag: Sara van Duijn - Alles is biologie van €9,99 voor €1,98" & @CRLF & _
"Maandag: Frank de Kruif - Het havenschandaal van €9,99 voor €1,98" & @CRLF & _
"Dinsdag: Henk van der Waal - Mystiek voor goddelozen van €12,99 voor €2,99" & @CRLF & _
"Woensdag: Drs. P - Troika hier, troika daar van €11,99 voor €2,99" & @CRLF & _
"Donderdag: Mik Schots - Ajax - Feyenoord van €9,99 voor €1,98" & @CRLF & _
"" & @CRLF & _
"En, niet te missen, de deal van vandaag: je koopt vandaag Het tweede bestand van Arnon Grunberg voor maar €1,98!" & @CRLF & _
"" & @CRLF & _
"PS: wil je een dagelijkse herinnering aan de dagdeal? Volg ons op Facebook of Twitter!" & @CRLF & _
" </content:encoded>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.676758+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </item>" & @CRLF & _
"<dc:date>" & @CRLF & _
"2017-08-05T07:59:12.671066+00:00" & @CRLF & _
" </dc:date>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </channel>" & @CRLF & _
"" & @CRLF & _
" </rss>"
Local $sSubst = "\2 \3<a \3 href="http://ezelsoren.netne.net/searchBoeken/searchBoeken.html?q=\3">\3</a>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)