$re = '@(.*?[0-9][0-9]/[0-9][0-9]/[0-9][0-9]){2,}@';
$str = 'SMART PRODUCTS 0.50 0.76 0.79 05/09/16 1000 1.02 1.02 27/06/16 17/06/11 27/06/16 0
SMART PRODUCTS 0.50 0.76 0.79 17/06/11 0';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);