use strict;
my $str = '"2bb":"2bb"
"b234b":"b2b"
"423bb":"3"
"b3423b":"b3423b"
"b42342b":"b234234b"
"32423bb":"b23423b"
';
my $regex = qr/^\"([^\"]+)\":\"([^\"]+)"/mp;
my $subst = 'ПЕРВЫЙ $1 ВТОРОЙ $2';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";