package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/\/.*`)
var str = `10 println "Testing Comment" //Test Comment
20 // THIS IS A COMMENT`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}