$re = '/"(.*?)"/m';
$str = 'string(10) "CURITIBA" string(11) "SP"
"" <- nada entre as aspas';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);