re = /"(.*?)"/m
str = 'string(10) "CURITIBA" string(11) "SP"
"" <- nada entre as aspas'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end