package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\(\"([^\"]*)\"\)`)
var str = `jh2kn as.12an sss g2gs.Abc("xxx")asdf;njkasahsda ng2gs.Abc("yyy")`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}