import re
regex = re.compile(r"(?:(\w+)\s?\b)")
test_str = ("Real Estate\n")
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)