re = /(?<!\\\\)\s/m
str = 'us-west,AAA 4589235i date=Wed\\\\ Dec\\\\ 12\\\\ 02:27:22\\\\ UTC\\\\ 2018'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end