$re = '/\s*\((?=[^(]*$)/m';
$str = 'Ben Meyers (1), Hank Crone (1) (PP)';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;