$re = '/{\n*\s*(\".*\"\s*:)/';
$str = '{ "name": "Dan",
"age": "38",
"pippo": "12"
}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);