#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)https\:\/\/www\.bugaboo\.com\/(nl|de|us|gb|es)-.{2}\/(campingbedje|reisebett|travel\-cot|play\-yard|cuna\-de\-viaje)\/"
Local $sString = "NL" & @CRLF & _
"https://www.bugaboo.com/nl-nl/campingbedje/" & @CRLF & _
"https://www.bugaboo.com/nl-en/travel-cot/" & @CRLF & _
"DE" & @CRLF & _
"https://www.bugaboo.com/de-de/reisebett/" & @CRLF & _
"https://www.bugaboo.com/de-en/travel-cot/" & @CRLF & _
"US" & @CRLF & _
"https://www.bugaboo.com/us-en/play-yard/" & @CRLF & _
"https://www.bugaboo.com/us-es/play-yard/" & @CRLF & _
"GB" & @CRLF & _
"https://www.bugaboo.com/gb-en/travel-cot/" & @CRLF & _
"ES" & @CRLF & _
"https://www.bugaboo.com/es-es/cuna-de-viaje/" & @CRLF & _
"https://www.bugaboo.com/es-en/travel-cot/" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)