$re = '/(?<=").+(?=")/m';
$str = 'href="https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3A%2F%2Fcenturylink.na1.adobesign.com%2Fpublic%2Fesign%3Ftsid%3DCBFCIBAA3AAABLblqZhBnH-aa7sqykOcK27PtbXdtJ21a5jorYZXFoFlwN1HMlRMfrsjgSzpmLlJuRxnhPUR_9TCx5mtSqVMq3GOUc4Aw%26&umid=99FFF6C9-D44F-8E05-8958-2AB9CDA85C9D&auth=19120be9529b25014b618505cb01789c5433dae7-e5e1810cfabbcbf81e7d2124136d2ae10570948f"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);