using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""[^""]*""(?::(*SKIP)(*F)|)";
string input = @"{""nextDeliveryDays"":[""i dag torsdag 20. april"",""mandag 24. april"",""onsdag 26. april"",""fredag 28. april"",""onsdag 3. mai""],""isStreetAddressReq"":false}
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}