$re = '/(?:What is|plus|minus|multiplied by|divided by)|(\S+)/m';
$str = 'What is plus abc divided by';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);